Polaris General Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter · #4 ·
That's interesting.. are there any physical differences that you can see visually ?
Nope. Had the wife get in the passenger side so she could check that side while underway and she didnt see anything either.
After doing some reading apparently this is common and it will generally sort itself out once you heat up the tire a bit.
 

·
Registered
Joined
·
223 Posts
I have heard this is due to the construction of the tire (bias vs radial) and I have also noticed it goes away very soon once on the trail. My 900s does it just like the general.
Exactly, my Commander has MOTO MTC 28x10x14 all the way around. When parked for a few days they have flat spots. And they are bias ply tires. It goes away quick though.
 

·
Registered
Joined
·
47 Posts
I got my General a couple days ago. I had a very noticeable bounce from the beginning. I have all stock wheels and tires. After parking and looking closely at the wheels I noticed that the bead on the tire wasn't completely seated. I inflated the tire more to try to the seat bead but still ended up having to go back to the dealership. They had to remove the tire and start over. Now it is perfect! It was a simple fix if you have to tools.


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
4,175 Posts
Hadn't looked or payed much attention but back in the day that was a complaint with bias tires flat spotting park with warm tire and it sets gets flat spot till tire warms again amplified in the winter!
 
  • Like
Reactions: Trapper
1 - 8 of 8 Posts
Top