Polaris General Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter · #1 ·
Anyone figure out what the audo line out plug is for on the sound bar? My dealer has no clue and said they would contact Polaris.
 

Attachments

·
Registered
Joined
·
808 Posts
Despite what the instructions show there is actually 2 similar but slightly different audio out style plugs up there. No idea what either is for.
 

·
Registered
Joined
·
88 Posts
I found the correct plug for the audio line out and when I get a chance I will connect mine to an amp and see what I can come up with. Will update results.
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #4 · (Edited)
I have the one that is pictured and another that is not pictured in the manual.

I think the one that is not pictured in the manual is power for the optional dome light. The smaller male plug.
 

Attachments

·
Registered
Joined
·
264 Posts
Discussion Starter · #5 ·
My dealer didn't get a very clear answer emailed back from Polaris. Sounds like they have that plug to add rear speakers but don't currently sell them.
 

·
Registered
Joined
·
808 Posts
I have the one that is pictured and another that is not pictured in the manual.

I think the one that is not pictured in the manual is power for the optional dome light. The smaller male plug.
Possible but there are 4 wires in each of those white plugs. 1 red, 1 white, 2 black. A dome light should only need 2. Not saying you're wrong just adding more mystery. :grin2:

PS, thanks for finding my pic. Phone reboot cost me all the ones I had taken.
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #7 ·
Possible but there are 4 wires in each of those white plugs. 1 red, 1 white, 2 black. A dome light should only need 2. Not saying you're wrong just adding more mystery. :grin2:

PS, thanks for finding my pic. Phone reboot cost me all the ones I had taken.
I think you might be right Cheeto. I wonder if its for the windshield wiper kit? Anyone install one of those?
 

·
Registered
Joined
·
808 Posts
Try this. Looks like it should work.
I don't think it will. That plug has the amp trigger wire included in it and the factory soundbar has the trigger wire separate. In the picture above it is the round black plug (with the blue wire) laying in between the two white plugs.
 

·
Registered
Joined
·
147 Posts
I don't think it will. That plug has the amp trigger wire included in it and the factory soundbar has the trigger wire separate. In the picture above it is the round black plug (with the blue wire) laying in between the two white plugs.
Hmm this is getting interesting. I had a problem with the power button on my soundbar so I removed it for Warranty. What I found is the dealer cut off said plug and wired it so he could run rear speakers with an amp. Take a look at what I found


Sent from my SGH-I337M using Tapatalk
 

·
Registered
Joined
·
808 Posts
Can you get a pic that shows all the remaining plugs and try to spread the wires out a tad so we can see what goes to what?

Also, be sure to thank your dealer for voiding the warranty on your soundbar through Polaris. They are likely going to have to eat the replacement cost. The bullet connector they failed to use costs about 50 cents.:surprise:
 

·
Registered
Joined
·
147 Posts
I can't because I took it in already. Picture was taken for them to show that they did this and I demanded a new stereo. If I get a chance I will talk to the tech who hacked it up to find out more info

Sent from my SGH-I337M using Tapatalk
 

·
Registered
Joined
·
147 Posts
I am thinking the blue wire that they added to the red wire (battery) would be the same as the blue wire on the adapter I posted for power

Sent from my SGH-I337M using Tapatalk
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #14 ·
I got a call back from someone at Polaris. He did some research and found that the output plug is for future expansion.
If they add additional speakers to add to the General it will use the blue power plug to turn on the speakers and the plug will provide the signal. He said its the same as the 3.5 input brings the signal into the radio.

I'm guessing they used that weird plug to try to keep us buying Polaris instead of buying aftermarket. I see others have found the plug and are going to experimate to see what they can do with it.

I've got a call into MTX to see if they make an adapter. They do for the RZR but not sure if its the same plug as the General.
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #15 ·
Could someone post a pic of the connector so you can see the inside?
 

·
Registered
Joined
·
4 Posts
4pin female is audio out white and red are positive (center pin on rca) 2 Blacks are negative, I just used rockford fosgates speaker to rca adaptor and soldered in the leads although you could order the jst style plug from amazon and keep from cutting wires, blue wire is not amp turn on but it dims the lcd screen when connected to 12v+ I hooked it to the headlight switch, 4 pin male must be for usb charging or something it has 5v on 3 of the 4 wires I need to do more testing with it though...
 

·
Registered
Joined
·
4 Posts
4pin female is audio out white and red are positive (center pin on rca) 2 Blacks are negative, I just used rockford fosgates speaker to rca adaptor and soldered in the leads although you could order the jst style plug from amazon and keep from cutting wires, blue wire is not amp turn on but it dims the lcd screen when connected to 12v+ I hooked it to the headlight switch, 4 pin male must be for usb charging or something it has 5v on 3 of the 4 wires I need to do more testing with it though...
I've been informed that the blue wire will turn on an amp just not mine I guess, it only reads 1.5volts
 
1 - 20 of 27 Posts
Top