Polaris General Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
So the fan quit. The error code shows 1071 with a number 3. From what I've seen it means a short in the system. Sense my electronics skills are my weak point....any ideas where to start besides R&R of the relay and fuse ? Thanks Dino
 

·
Registered
2020XP4
Joined
·
1,159 Posts
Similar codes in this thread.
May have to search the wiring harness for a rubbed spot where the wiring is shorting to ground.

 

·
Registered
Joined
·
38 Posts
Discussion Starter · #3 ·
Our G4 runs fine, all the other electronics work as they should.
So far I've traced all the wiring around the engine bay as I've just reinstalled a reman engine thinking I pinched a wire. Found nothing . The fan fuse checks out good. Switched relays and the first error code went away and the code for the chasie...which is the relay I traded out came up. Switched relays back and the fan code came up. Soooo bad relay ? But good fuse. Will try my local Napa....they don't stock alot !
No
Auto
Parts
Available.....
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #4 ·
Napa is of no use here. They can't even cross reference the relay. Anyone have an aftermarket # I could look up ?
Thanks Dino
 

·
Registered
20 G2 XP RC
Joined
·
810 Posts
Found this on the RZR forum.

Polaris part number: 4011283
GM part number for the relay is 1 of 3 numbers at you local auto parts store.......13500113, 19116962, D1777C.
Relay will work for chassis, efi, fan, fuel pump and EPS.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #6 ·
Thank you !! I've left town but have a friend in Sandpoint today....lots of automotive stores there, she said she would hunt one down !
 
1 - 7 of 7 Posts
Top